This project is read-only.
1
Vote

SkyShellEX "A DLL required for this installer to complete could not be run"

description

Here is the message I am getting.

"There is a problem with this Windows Installer package. A DLL required for this installer to complete could not be run. Contact your support personnel or package vendor"
I've tried installing the x86 and x64 version and I get the same message. I have Onedrive installed on my system.

My system:
OS: Win 7 SP1 x64
HDD: 250GB Intel SSD
CPU: AMD A10 7850K
Mem: 16GB DDR3
Mobo: Gigabyte F2A88X-UP4
Video: AMD Radeon R7 Series

file attachments

comments